MTA 1.3 - Linux server package


Note that 1.3 is not the current supported version.
Latest version 1.4 can be found here.


(build 6761) - Updated 2nd August 2014

MTA 1.3 is presented as a single .tar.gz archive. This archive only contains binary files.
In order to work you will also need config files and resources.

Config files go into ./mods/deathmatch
Resources go into ./mods/deathmatch/resources
More detail in this wiki guide: Installing and running MTA server on Linux

If you have any problem, please consult our forums. If you think you found a bug in the binaries please report it on our bugtracker.

The package is built on and for 32bit systems.

Note: If you using MySQL, you will require a 32bit version of libmysqlclient.so.15 installed on your system